Rubix Studios - Server Load – Incident details

Experiencing partially degraded performance

Server Load

Resolved
Degraded performance
Started about 1 month agoLasted 43 minutes

Affected

RX1 - SYD - Server

Degraded performance from 8:47 AM to 9:30 AM, Operational from 8:47 AM to 9:30 AM

RXM1 - SYD - VM

Degraded performance from 8:47 AM to 9:30 AM

RXM2 - SYD - VM

Operational from 8:47 AM to 9:30 AM

RXM3 - SYD - VM

Operational from 8:47 AM to 9:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    The incident was caused by a LiteSpeed licensing, which prevented the web server from operating under its intended configuration. This resulted in inefficient request handling and abnormal resource consumption.

  • Investigating
    Investigating
    We are currently investigating this incident.