Rubix Studios - cPanel Security – Incident details

Experiencing partially degraded performance

cPanel Security

Resolved
Degraded performance
Started 13 days agoLasted 1 day

Affected

RX1 - SYD - Server

Degraded performance from 2:00 PM to 4:00 PM, Operational from 4:00 PM to 5:06 PM

RXM1 - SYD - VM

Degraded performance from 2:00 PM to 4:00 PM, Operational from 4:00 PM to 5:06 PM

RXM2 - SYD - VM

Degraded performance from 2:00 PM to 4:00 PM, Operational from 4:00 PM to 5:06 PM

RXM3 - SYD - VM

Degraded performance from 2:00 PM to 4:00 PM, Operational from 4:00 PM to 5:06 PM

Updates
  • Resolved
    Resolved

    Update to Kernal and Cpanel has been applied, ports have been restored. We will be actively monitoring for any further updates.

  • Identified
    Identified

    cPanel has released multiple critical security advisories affecting hosting providers globally:

    • CVE-2026-29201

    • CVE-2026-29202

    • CVE-2026-29203

    As a precautionary security measure, public access to cPanel, WHM, Webmail, FTP, and WebDisk services has been temporarily restricted pending the release and deployment of official vendor patches.

    Website hosting, live websites, and email delivery services remain operational.